Снегопат

Обсуждение Снегопата
Текущее время: 06 авг 2020, 15:24

Часовой пояс: UTC + 3 часа




Начать новую тему Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 1471 ]  На страницу Пред.  1 ... 141, 142, 143, 144, 145, 146, 147, 148  След.
Автор Сообщение
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 16 мар 2020, 18:23 
Не в сети
Аватара пользователя

Зарегистрирован: 31 мар 2013, 17:30
Сообщения: 77
Откуда: Москва
Ого! Мои поздравления автору и сообществу!

_________________
С уважением, Артур.
PS. http://blog.livegig.ru/ - мой уютный бложик. Добро пожаловать, коллеги!


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 17 мар 2020, 08:10 
Не в сети

Зарегистрирован: 01 мар 2017, 09:08
Сообщения: 118
orefkov писал(а):
BruS писал(а):
Сейчас я процессе перехода на другую работу, где главной обязанностью будет развитие Снегопата.

Это просто великолепная новость!
P.S.: По секрету :roll: Случайно это не 1С одумалась наконец-то???? :lol:


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 18 мар 2020, 18:49 
Не в сети

Зарегистрирован: 24 апр 2015, 00:10
Сообщения: 2
Давай уже не томи, жду не дождусь развития.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 26 мар 2020, 13:35 
Не в сети
Аватара пользователя

Зарегистрирован: 15 июн 2012, 13:31
Сообщения: 5
Огонь!
А то притомил уже штатный пофигуратор


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 02 апр 2020, 10:20 
Не в сети
Аватара пользователя

Зарегистрирован: 14 июл 2012, 01:44
Сообщения: 98
УРА ТОВАРИЩИ!!!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 02 апр 2020, 10:24 
Не в сети

Зарегистрирован: 24 авг 2011, 15:32
Сообщения: 722
Только остается вопрос, позволит ли этот работодатель продавать снегопат всем подряд


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 02 апр 2020, 13:47 
Не в сети
Администратор
Аватара пользователя

Зарегистрирован: 24 авг 2011, 15:04
Сообщения: 2052
JohnyDeath писал(а):
Только остается вопрос, позволит ли этот работодатель продавать снегопат всем подряд

Все права на снегопат остаются за мной.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 03 апр 2020, 17:49 
Не в сети

Зарегистрирован: 16 мар 2013, 10:29
Сообщения: 35
Особенно фича запомнилась маусом тыцать и сразу вычислять, хорошие были времена, хотелось бы чтоб было как раньше/


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 07 апр 2020, 04:51 
Не в сети

Зарегистрирован: 24 окт 2015, 20:42
Сообщения: 3
Доброго %ТекВремяСуток%!

- Если это 1С - то Снегопата, в конечном итоге, не будет, все фичи постепенно перейдут в конфигуратор (для нас и orefkov -самый идеальный вариант, нам не надо платить, orefkov получит доступ к внутренностям конфигуратора на том уровне, о котором не мог ранее даже мечтать. Что выльется в драматическое повышение эффективности работы. Все в выигрыше.)
- Если это крупный разработчик под 1С(не знаю, условный, Рарус) - тут в условиях экономического кризиса, возможна "оптимизация" данного проекта(если не будет ЗАМЕТНОГО и ПОСТОЯННОГО повышения эффективности их кодеров из-за Снегопата).
- Если это инвестор - то тут даже перечислять всех подводных камней не буду, т.к. их просто не счесть.

ВЫВОД: если это не 1С, то есть серьезные риски
P.S. Да, риски есть всегда
P.P.S "А ты бы хотел, чтобы %ВСЕУМЕРЛИ%?!!" - Нет
%ВСЕУМЕРЛИ% - можно подставить любое негативное последствие для orefkov, снегопата или кого-то еще.
P.P.P.S. Не болейте


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Снегопат - развитие
СообщениеДобавлено: 07 апр 2020, 09:17 
Не в сети

Зарегистрирован: 01 мар 2017, 09:08
Сообщения: 118
ВЫВОД: если это не 1С, то есть серьезные риски
Риски есть всегда. Вы смотрите на это с другой колокольни...

Вы сейчас смотрите по алгоритму

Код:
Если Это1С Тогда
   Отлично;
ИначеЕсли ЭтоКрупныйРазработчикПод1С Тогда
   Неплохо;
ИначеЕсли ЭтоИнвестор Тогда
  Хз_ЧегоЖдать;
КонецЕсли;


А теперь посмотрите на текущую ситуацию и подумайте... А выглядела они примерно так до недавнего времени:

Код:
Пока ИСТИНА Цикл
 
   Если ТекущаДата() >= Дата(1, 1, 2025) Тогда
      ПрошлоМногоВремени = Истина;
      ПроектУмер = Истина;
      Прервать;
   КонецЕсли;
   
   Попытка
      Если УадалосьНайтиСредстваДляРазвитияСнегопата() Тогда
         ТеперьЕстьБольшаяНадеждаЧтоПроектБудетЖитьИРазвиваться = Истина;
      КонецЕсли;
   Исключение
      НихренаНеВышло = Истина;
   КонецПопытки;

    ЖдатьНеизвестного();
   
КонецЦикла;


Не важно инвестор это или нет, но суть остается сутью, Александр дал уверенный обратный отзыв о том, что снегопат будет развиваться более стремительными темпами чем было до этого.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 1471 ]  На страницу Пред.  1 ... 141, 142, 143, 144, 145, 146, 147, 148  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB